ThinApp 5.0 and support for Horizon View and Workspace

In ThinApp 5.0 some major changes we’re incorporated and therefore broke the interoperability with Horizon View 5.2 and Horizon Workspace 1.5.

Officially only the following scenarios are supported and do work:

  • Horizon View up to 5.2: Only 32-bit ThinApp 5.0 packages are supported
  • Horizon View 5.3 and later: ThinApp 5.0 is fully supported (32-bit and 64-bit packages)
  • Horizon Workspace 1.5: ThinApp 5.0 is not supported at all, wether 32-bit nor 64-bit packages.

Unfortunately there is a bug in the knowledge base article which states that ThinApp 5.0 is, at least for 32-bit packages, supported in Horizon Workspace 1.5. This however is not true and will technically not work. If you want to use ThinApp with Horizon Workspace please use the version 4.7.3 of ThinApp.

Update (29/11/2014): The knowledge base article was updated and now states the correct and supported scenarios.

Source: Horizon View and Horizon Workspace support for ThinApp 5.0 applications

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s